Check compatibility of SAP Lumira 2.0 with SAP BI platform

Check compatibility of SAP Lumira 2.0 with SAP BI platform.

Now SAP Lumira 2.0 is out on 14 August it’s time to check compatibility of SAP Lumira 2.0 with SAP BI Platform before upgrading it in your organization.

The following versions of the SAP BusinessObjects BI platform are compatible with SAP Lumira 2.0/GA and promotion management:

  • SAP BusinessObjects BI 4.1 SP8 Patch 10 or higher
  • SAP BusinessObjects BI 4.1 SP9 Patch 5 or higher
  • SAP BusinessObjects BI 4.1 SP10
  • SAP BusinessObjects BI 4.2 SP2 Patch 12 or higher
  • SAP BusinessObjects BI 4.2 SP3 Patch 8 or higher
  • SAP BusinessObjects BI 4.2 SP4 Patch 1 or higher

Check SAP Lumira 2.0  PAM guide as well as see SAP Note 2437742 for more information.

Before proceeding check SAP official blog from Matthew or comment in below box for more information.

https://blogs.sap.com/2017/05/12/a-simple-guide-to-updating-upgrading-your-sap-businessobjects-bi-platform-the-rules/

 

 

 

Be the first to comment

Leave a Reply

Your email address will not be published.


*